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Sign in

Log on to ONEPeralta

1. Enter into your browser > one.peralta.edu

2. Enter > Peralta email User ID and Password

3. Click > Sign In
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Turn on VPN

Log on to ONEPeralta (cont’d)

If you are having trouble logging into to ONEPeralta, you may need to 
connect to Peralta’s Virtual Private Network (VPN) before you are able to 
log in to ONEPeralta. Follow the steps below to connect to VPN, then try 
logging in again.

Turn on VPN using one of two methods:

1. Desktop (recommended method)

a. Open > FortiClient

b. Select > Remote Access

c. Enter > Peralta email Username and Password
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Turn on VPN

Log on to ONEPeralta (cont’d)
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2. Web / Browser

a. Enter into your browser > https://access.peralta.edu/

b. Enter > Peralta email Username and Password

2b

https://access.peralta.edu/


Create Journal Entries Online

Create / Process Journals

With ONEPeralta, Campus Business Managers will create, 
process, and approve GL journals, and District Finance will have 
final approval.

1. Click > NavBar icon > Navigator

2. Click > Journals > General Ledger > Journals > Journal Entry > 
Create/Update Journal Entries
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Create Journal Entries Online

Create / Process Journals

6

3. Click > Add a New Value

4. Enter > Business Unit > Journal ID > Journal Date

5. Click > Add
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Make sure the Journal 
Date is in a currently 

open accounting period



Create Journal Entries Online

Create / Process Journals
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6. Enter > Long Description > Ledger Group > Source > Transaction 
Code

7. Select > Non-Adjusting Entry from the dropdown

8. Click > Commitment Control hyperlink

9. Click > Actuals and Recognized box

7

6

9

8

COA

Adjusting Entry is selected only when 
an adjusting entry is entered during 
quarter end close or year-end close



Create Journal Entries Online

Create / Process Journals
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10. Click > Lines and verify that the business unit defaults to PCCD1

11. Enter > Location > Fund > Cost Center > Object Code > Program > 
Activity Suffix > Project > Accounting Line > Amount

12. Verify > Journal Line Description

13. Click > Projected Balance to view current and projected balance

14. Click > Return
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You may need to 
scroll right to see all 

the fields
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Create Journal Entries Online

Create / Process Journals
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15. Click > Header

16. Click > Attachments to attach supporting documents

17. Click > Add Attachment
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Create Journal Entries Online

Create / Process Journals
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18. Click > Choose File > Select File > Open > Upload
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Create Journal Entries Online

Create / Process Journals
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19. Enter > Description

20. Click > OK

21. Click > Save

22. Click > OK
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Create Journal Entries Online

Create / Process Journals
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23. Click > Attachments

24. Confirm > User > Name > Date/Time Stamp updated

25. Click > OK
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Create Journal Entries Online

Create / Process Journals
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26. Click > Lines tab

27. Select > Edit Journal as Process Option

28. Click > Process

29. Verify > Journal Status: V and Budget Status: V

30. If Either Status is Marked E, Click > Errors to view Errors
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Create Journal Entries Online

Create / Process Journals

14

31. Select > Submit Journal as Process option

32. Click > Process

33. Click > Approval to review approval workflow
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Create Journal Entries Via Spreadsheet Upload

Create / Process Journals

In the ONEPeralta system, Journal Entries can also be created by 
uploading a spreadsheet. The spreadsheet upload file enables you 
to create GL journals offline using Excel and then import the 
journals into ONEPeralta.

1. Open > ONEPeralta-compatible Spreadsheet Upload File

2. Click > New

3. Type name for the journal. Click > OK
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Create Journal Entries Via Spreadsheet Upload

Create / Process Journals
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4. Click > + under Journal Header

5. Enter > fields for the New Journal Header

6. Click > OK
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Create Journal Entries Via Spreadsheet Upload

Create / Process Journals
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7. Click > + under Journal Lines

8. Enter relevant journal entry fields

9. Repeat 7 & 8 for all journal entries

10. Click > Save icon on the top left corner of the window
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Create Journal Entries Via Spreadsheet Upload

Create / Process Journals
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11. Click > Home > Import Now 

12. Select > Sheet to import

13. Enter > User ID > Password

14. Click > OK > OK
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Create Journal Entries Via Spreadsheet Upload

Create / Process Journals
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15. Click > NavBar > Navigator > General Ledger > Journals >
Journal Entry > Create/Update Journal Entries
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Create Journal Entries Via Spreadsheet Upload

Create / Process Journals
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16. Click > Find an Existing Value

17. Enter > Search Criteria to find the correct GL Journal

18. Click > Search

19. Select > Journal ID
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Create Journal Entries Via Spreadsheet Upload

Create / Process Journals
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20. Click > Header

21. Verify > Journal Information
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Create Journal Entries Via Spreadsheet Upload

Create / Process Journals
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22. Click > Attachments

23. Click > Add Attachment

24. Click > Choose File
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Create Journal Entries Via Spreadsheet Upload

Create / Process Journals
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25. Select File. Click > Open > Upload
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Create Journal Entries Via Spreadsheet Upload

Create / Process Journals
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26. Enter > Description

27. Click > OK

28. Click > Save. 

29. Click > OK
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Create Journal Entries Via Spreadsheet Upload

Create / Process Journals
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30. Click > Attachments

31. Verify > User > Name > Date/Time Stamp are updated

30

31



Create Journal Entries Via Spreadsheet Upload

Create / Process Journals
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32. Click > Lines

33. Verify > ChartField information on journal lines
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Create Reversal Journal Entries

Create / Process Journals

A reversal entry is commonly used when either revenue or 
expenses were accrued in the preceding period, and you do not 
want the accruals to remain for another period. Reversal entries 
should not be created when a GL journal is posted by mistake 
(see Lesson 5 for how to Delete Journal Entries or Lesson 7 
for how to UnpostJournal Entries) 

1. Click > NavBar icon > Navigator

2. Click > General Ledger > Journals > Journal Entry > 
Create/Update Journal Entries 

1

2



Create Reversal Journal Entries

Create / Process Journals
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3. Click > Add a New Value

4. Enter > Business Unit > Journal ID > Journal Date

5. Click > Add
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Create Reversal Journal Entries

Create / Process Journals

29

6. Enter > Long Description > Ledger Group > Source > Transaction 
Code

7. Select > Non-Adjusting Entry in dropdown

8. Click > Commitment Control 

9. Select > Actuals and Recognized

7
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Adjusting Entry is selected only when 
an adjusting entry is entered during 
quarter end close or year-end close
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Create Reversal Journal Entries

Create / Process Journals

30

10. Click > Reversal: Do Not Generate Reversal

11. Click > Beginning of Next Period

12. Click > OK 

13. Verify > Reversal: Beginning of Next Period
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Create Reversal Journal Entries

Create / Process Journals

31

14. Click > Lines

15. Verify > default Business Unit appears

16. Enter > Location > Fund > Cost Center > Object Code > Program 
> Activity Suffix > Project > Accounting Line > Amount
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Create Reversal Journal Entries

Create / Process Journals
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17. Verify > Journal Line Description

18. Click > Projected Balance on the rightmost of the journal line and view 
the current and projected balance for a journal line
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Create Reversal Journal Entries

Create / Process Journals
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19. Click > Header

20. Click > Attachments

21. Click > Add Attachment
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Create Reversal Journal Entries

Create / Process Journals
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22. Click > Choose File > Select File > Open > Upload
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Create Reversal Journal Entries

Create / Process Journals
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23. Enter > Description

24. Click > OK
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Copy Journal Entries

Create / Process Journals

You can copy GL journal entries when you create a similar type 
of journal every month with few updates, or if you have unposted 
a journal and only minor corrections are required to post the 
journal again. 

1. Click > NavBar icon > Navigator

2. Click > General Ledger > Journals > Journal Entry > 
Create/Update Journal Entries 
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Copy Journal Entries

Create / Process Journals
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3. Click > Find an Existing Value

4. Enter > Search Criteria

5. Click > Search
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Copy Journal Entries

Create / Process Journals
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6. Select > Journal Entry you wish to copy

7. Click > Lines

8. Select > Process Option: Copy Journal

9. Click > Process
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Copy Journal Entries

Create / Process Journals
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10. Modify > Journal ID, if required

11. Modify > Journal Date, if required

12. Select > Reversal Date option if copied journal needs to be reversed

13. Click > OK

The default NEXT creates the 
next Journal ID in sequence
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Copy Journal Entries

Create / Process Journals
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14. Click > Header

15. Modify > Long Description, as needed
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Copy Journal Entries

Create / Process Journals
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16. Click > Lines

17. Modify > ChartFields > Amount, as needed

18. Click > Save
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Copy Journal Entries

Create / Process Journals
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19. Select > Process Options: Edit Journal

20. Click > Process

21. Verify > Journal Status: V > Budget Status: V

21
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Delete Journal Entries

Create / Process Journals

A GL journal entry can be deleted if it has not yet been 
posted. This functionality is useful when an error is identified 
before posting. 

1. Click > NavBar icon > Navigator

2. Click > General Ledger > Journals > Journal Entry > 
Create/Update Journal Entries 

1

2

2



Delete Journal Entries

Create / Process Journals
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3. Click > Find an Existing Value

4. Enter > Search Criteria

5. Click > Search

6. Select > Journal ID to delete

4
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Delete Journal Entries

Create / Process Journals
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7. Click > Lines

8. Select > Process Option: Delete Journal

9. Click > Process

10. Select > Yes > OK

7
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Delete Journal Entries

Create / Process Journals
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11. Click > Find an Existing Value

12. Enter > Search Criteria

13. Click > Search

14. Verify > Journal Header Status: Deleted
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Approve / Deny / Pushback Journal Entries

Create / Process Journals

After a user requests a ChartField, the appropriate approvers will 
see the request in their Approvals page. 

1. Click > NavBar icon > Approvals OR Click > Approvals tile

2. Click > Journal Entries

3. Select > Journal Entry to review

1
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Approve / Deny / Pushback Journal Entries

Create / Process Journals
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4. Click > View Attachments > X

5. Click > Approval Chain (optional) > X
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Approve / Deny / Pushback Journal Entries

Create / Process Journals
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Approve

6. Click > Approve

7. Enter > Approver Comments (optional)

8. Click > Submit 
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Approve / Deny / Pushback Journal Entries

Create / Process Journals
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Deny

9. Instead of clicking Approve, click > Deny

10. Enter > Approver Comments (mandatory)

11. Click > Submit 

9

10

If any details are incorrect, or if any supporting documents are 
missing, you should deny or pushback the GL journal entry. Deny 
will send it back to the original requestor for correction.
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Journal Entry

Approve / Deny / Pushback Journal Entries

Create / Process Journals
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Pushback

12. Instead of clicking Approve or Deny, click > More

13. Click > Pushback

14. Enter > Approver Comments (mandatory)

15. Click > Submit 

12

If you are the second approver, and if the previous approver is able 
to correct it, you can pushback the GL journal entry. This will 
send the journal back to the previous approver for correction.
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Approve / Deny / Pushback Journal Entries

Create / Process Journals
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1. Click NavBar > Approvals

2. Click > Journal Entries

3. Click > Journal Entry to review

2
3

1

If you think someone other than the Level One (Campus 
Business Manager) or Level Two (District Finance) approvers 
should review a ChartField request, you can add an Ad Hoc 
Approver to the Approval Chain.  



Approve / Deny / Pushback Journal Entries

Create / Process Journals
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4. Click > Approval Chain

5. Click > + next to Pending

Journal Entries

4

5

Journal Entry

Request ID

Request Date

Request ID  NEXT



Approve / Deny / Pushback Journal Entries

Create / Process Journals
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6. Enter > User ID of approver you would like to add

7. Click > Insert

8. Verify > Adhoc user has been added to approval chain

6
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Journal NEXT

Journal Entries
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Unpost Journal Entries

Create / Process Journals

With ONEPeralta, if a journal is posted to the General Ledger 
by mistake, the user should unpost the GL journal instead of 
creating a reversal journal entry.

1. Click > NavBar icon > Navigator

2. Click > General Ledger > Journals > Process Journals > Mark 
Journals for Unposting
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Unpost Journal Entries

Create / Process Journals
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3. Enter > Required Fields

4. Enter > ChartField Search Criteria

5. Click > Search > OK

3

If you select a GL journal for unposting that may have related 
journals (e.g. reversal, interunit, suspense correction) that fall in 

a closed period, you should ensure that both the original and 
related journals are associated to an open period.
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Unpost Journal Entries

Create / Process Journals
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6. Select > Journal that needs to be unposted

7. Click > Unpost Selected Journals

8. Click > OK
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Unpost Journal Entries

Create / Process Journals
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9. Click > Run
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Unpost Journal Entries

Create / Process Journals
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10. Select > Journal for Unposting

11. Click > OK

12. Click > Process Monitor
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Unpost Journal Entries

Create / Process Journals
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13. Click > Refresh > Run Status: Success > Distribution Status: Posted

14. Click > Details

15. Click > OK
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